Sony XperiaT se reinicia constantemente

Para dar las gracias debes entrar o registrarte en el foro

Recién llegado
Recién llegado
Mensajes: 1 Agradecido: 0
27 May 2015, 20:00# 1

Buenas a todos, tengo un Sony XPeria T (LT30p, para ser más exactos) desde hace unos dos años y, desde hace unas semanas el móvil se me reinicia constantemente cuando no lo tengo conectado a la red eléctrica. Si lo tengo enchufado el móvil aguanta encendido "normal" durante muchas horas, pero en cuanto lo desenchufo se me reinicia constantemente. Introduzco el PIN, empieza a arrancar y se reinicia, Introduzco el PIN, empieza a arrancar y se reinicia, Introduzco el PIN, empieza a arrancar y se reinicia, y así constantemente. Cuando lo tengo conectado al cargador se mantiene encendido unas horas, pero al final acaba apagándose sólo. A veces, antes de que empezara a fallarme, se calentaba mucho.

He googleado al respecto y he leído que el problema suele ser la batería. No obstante, antes de cambiarle la batería decidí hacerle un reseteo a configuración de fábrica, por si acaso, y nada. En una de las tiendas de reparación a las que he ido me han dicho que es cosa del FirmWare.

Además, el Sony PCCompanion tampoco me detecta el teléfono cuando lo conecto al PC.

¿Podríais echarme un cable y mostrarme vuestra opinión sobre si es la batería, el FirmWare o cualquier otra cosa? ¿Y las recomendaciones para arreglarlo lo más rapidamente posible?

Muchas gracias de antemano

Gracias  
Etiquetado en:
Recién llegado
Recién llegado
Mensajes: 1 Agradecido: 0
25 Abr 2017, 18:31# 2

hola pudiste reparar

Gracias  

Publicidad

Patrocinadores

  • Publicidad Publicidad
Publicidad