Problema con Eclipse

Para dar las gracias debes entrar o registrarte en el foro

Recién llegado
Recién llegado
Mensajes: 2 Agradecido: 0
02 Ene 2013, 13:24# 1

Hola.
He instalado Eclipse para Java en mi PC para intentar aprender a programar para Android. He instalado las últimas versiones de Eclipse, SDK y ADT. Al ejecutar la primera prueba (el típico Hola mundo) me da el error siguiente:

Error generating final archive: Certificate expired on 28/04/12

Como tengo las ultimas versiones (recien bajadas de la web) no deberia dar ningún error de que lgo haya expirado, no?

Alguien puede darme una pista?
Gracias

Gracias  
Etiquetado en:
Recién llegado
Recién llegado
Mensajes: 3 Agradecido: 0
07 Ene 2013, 13:08# 2

Prueba de ir a la carpeta c:\Usuarios\tu_usuario\.Android y renombra el fichero debug.keystore
Haz un clean del proyecto y después run

Gracias  

Publicidad

Patrocinadores

Publicidad