emulador cierra la app cuando tiene imágenes

Para dar las gracias debes entrar o registrarte en el foro

Recién llegado
Recién llegado
Mensajes: 5 Agradecido: 0
02 Ago 2014, 22:34# 1

a ver, ya sé que últimamente los últimos temas del foro son míos pero es que claro estoy aprendiendo solo y tengo un par de apps que tengo a puntico, y me no me gustaría que se quedaran sin su merecida publicación por problemas que no sé solucionar.

la cuestión es que tengo una app que funciona muy bien en el emulador (a ver, aún tengo que arreglar alguna cosilla como que se pare la música cuando se cierre la app y tal, pero son cosas que sé que se solucionarán), pero tengo un problema que me tiene muy rayado!

funciona perfecta.... pero cuando no le pongo imágenes. solo me deja poner una imagen, la del botón pulsar de la primera activity (esta imagen fue la 1º que diseñé y metí en la app).

yo hago todo bien, en la carpeta dramable-mdpi, y las llamo mediante android:src="@drawable/nombre_imagen'' si es un ImageView o mediante android:background= "@drawable/nombre_imagen" si es un Button o un layout. vamos, que lo hago bien digo yo. y en el graphical layout se me ven las imágenes y eso.

pero la app en el emulador solo corre si no tiene imágenes (bueno, la del botón pulsar que digo es la única que me deja poner y que se ejecute la app).

soluciones a este extraño problema? porfa! es que me parece un problema muy raro!

la app la tengo de target de la API 10 a 20, y el emulador es un galaxinexus con API 19.


porfa!

gracias de antemano!

Gracias  
Etiquetado en:
Publicidad

Patrocinadores

Publicidad