Estás en: Varias dudas

Varias dudas

Para dar las gracias debes entrar o registrarte en el foro

Recién llegado
Recién llegado
Mensajes: 7 Agradecido: 0
22 Mar 2012, 01:36# 1

Hola
tengo hace poco una tablet, la samsung galaxy 10.1 y tengo 2 dudas:

1) ¿las aplicaciones android valen para cualquier terminal?
Osea, ¿una aplicacion de movil me valdria para la tablet?

2) No consigo configurar la pantalla mientras leo un libro que no se me apague y/o que no se me baje de brillo.

Ayuda plis, que cada vez ando mas perdido

Gracias  
Etiquetado en:
Fan de Android
Fan de Android
Mensajes: 1840 Agradecido: 95
23 Mar 2012, 10:52# 2

1) Eso depende de cómo esté hecha la aplicación, depende del desarrollador. Si está bien hecha, la habrá desarrollado para todas las pantallas. Si no, solo la tendrás disponible para las pantallas compatibles, o la tendrás compatible pero se verá mal. A partir de una versión de Android, que creo que era la Honeycomb, hay un "modo de compatibilidad" que lo que hace es ajustar la pantalla, estirándola para adaptarla a la pantalla, pero se pierde densidad de píxels.

2) Tienes una opción en Ajustes ->Pantalla -> Tiempo espera pantalla, donde puedes configurar que tarde hasta 30 minutos en apagarse:

Imagen


Y luego tienes una aplicación llamada Smart App Protector con la que pueds asociar un tiempo de apagado a cada aplicación que tengas instalada ;)

Imagen


Espero haberte ayudado!! :mrgreen:
Gracias  
Recién llegado
Recién llegado
Mensajes: 7 Agradecido: 0
24 Mar 2012, 21:57# 3

hola macconian, si me has ayudado mucho con mucha información, ¡gracias!
La tablet viene con la 3.2 asi que es la Honeycomb en principio no tendre problemas ... de todas formas, me imagino que todo es probarlas y sino ... quitarlas
gracias por todo

Gracias  
Fan de Android
Fan de Android
Mensajes: 1840 Agradecido: 95
25 Mar 2012, 01:05# 4

De nada amigo!! para eso estamos aquí!! :mono::mono:

Gracias  
Miembro ocasional
Miembro ocasional
Mensajes: 12 Agradecido: 1
14 Ene 2013, 18:33# 5

Hablando de compatibilidad... Yo he desarrollado una APP y no consigo hacer que sea compatible con teléfonos que funcionen con android anteriores a la 3.2. Para crear la APP he utilizado Flash de Adobe y está escrita en Action Script 3.0, alguien puede decirme como adaptarla a la mayoría de los teléfonos?? Ya de paso comento que no sé si el problema viene de la version de cada móbil o la resolución o que.

Agradecería una ayuda!!

Por cierto, la aplicación es esta.
https://play.google.com/store/apps/deta ... mlsaVR5Il0.

Un saludo!!!

Gracias  

Publicidad
Publicidad