Dudas y problemas con BBM PARA ANDROID

Para dar las gracias debes entrar o registrarte en el foro

Recién llegado
Recién llegado
Mensajes: 1 Agradecido: 0
22 Oct 2013, 00:31# 1

Hola bueno soy nuevo en este foro y ando buscando la solucion o que alguien me explique por que en en la play store me dice que mi no es compatible la app con mi dispositivo
como ya sabrán hoy se lanzo esa dicha aplicacion

SIGUIENDO CON ESTE TEMA

EN LA DESCRIPCIÓN DICE Requiere Android
4.0 y versiones superiores vamos con el problema tengo un lg ph500 no es la gran cosa pero lo en actualizado a la vercion 4.2.2 de Andrid 4.2.2 jelly bean y vercion de CynogenMod 10.1.0 pero no entiendo por que me dice que Esta aplicación no es compatible con tu dispositivo. si la descripción dice Requiere Android
4.0 y versiones superiores ayudaaaaaa por favor que alguien me explique por que :thanks:>(>(>(>(>(

saludos desde el salvador

Gracias  
Etiquetado en:
Recién llegado
Recién llegado
Mensajes: 1 Agradecido: 0
26 Oct 2013, 01:15# 2

esto es debido a que deseguro tu android no es compatible con la app del play.google trata de ver si eres compatible o no creo que en este link puedes reportar eso. http://adf.ly/Y9Pjp

Gracias  

Publicidad

Patrocinadores

  • Publicidad Publicidad
Publicidad