Obligar a actualizar la APP

Para dar las gracias debes entrar o registrarte en el foro

Recién llegado
Recién llegado
Mensajes: 1 Agradecido: 0
18 Mar 2016, 12:19# 1

Buenos días!!

Estoy liado con una APP que ya he publicado y lo que quiero es que cuando actualice a una nueva version, los que tengan una version anterior a la ultima publicada, para poder usarla deban obligatoriamente actualizarla a la ultima version y no puedan usar versiones anteriores, de manera que por ejemplo, al iniciar la APP compruebe la version instalada con la ultima version publicada y si es inferior la instalada pues se quede en una pantalla indicando que para usarse se debe actualizar a la ultima version.

No se si se puede hacer o si ya hay algo parecido, o se ha de hacer de una determinada forma.....

Espero podaia ayudarme ya que llevo varios dias buscando y no encuentro nada.

Muchas gracias de antemano!!!
:thanks:

Gracias  
Etiquetado en:
Publicidad

Patrocinadores

Publicidad