Tu dispositivo no es compatible con esta version

Para dar las gracias debes entrar o registrarte en el foro

Recién llegado
Recién llegado
Mensajes: 1 Agradecido: 0
16 Feb 2016, 17:35# 1

Hola a todos, estoy en este foro debido a un problema que me ha ocurrido recientemente con mi tablet EUTB-908E Perseus. El problema que tuve fue que aparentemente cuando compre mi tablet venia rooteada, yo no lo sabia, me entere hace poco ya que empece a jugar pokemon shuffle y me aparecía que no podía participar de las competencias porque mi dispositivo estaba rooteado. Instale la aplicación root checker, y aparecía que efectivamente estaba root, pero también decía que ese root estaba mal hecho. Busque en Internet como solucionarlo y lo que encontré fue que tenia que flashear mi tablet, lo hice sin problemas, reinstale todas las aplicaciones que tenia, incluyendo el root checker en el cual aparecía que el dispositivo seguía mal rooteado, a exepcion del pokemon shuffle ya que me aparecía que mi dispositivo no es compatible con esta versión. Hay forma de poder solucionar ambos problemas?, si llegaste hasta este punto te agradezco que hayas leído todo y si necesitan mas información no duden en preguntar, desde ya muchas gracias.

Gracias  
Etiquetado en:
Publicidad

Patrocinadores

Publicidad