Problema audio en Samsung Galaxy s scl

Para dar las gracias debes entrar o registrarte en el foro

Recién llegado
Recién llegado
Mensajes: 8 Agradecido: 0
06 Ene 2012, 22:31# 1

Buenas, os escribo lo que me ha pasado con mi samsung galaxy s scl, seguro que me ayudáis ya que sois muy majos en android foros. Estaba viendo un video en el yotubo, o youtube como se conoce comúnmente, y de repente dejo de sonar el audio, no estaba utilizando los cascos, así que sonaba por los altavoces hasta que dejo de sonar. Es decir no funciona el sonido ni cuando me llaman, ni cuando tecleas, ni cuando ves videos , ni cuando nada de nada. PERO! ojo al parche emo:-:20 , cuando utilizo los cascos funciona todos los sonidos, totalmente opuesto a cuando no los utilizo.

Bueno, solo hay una pregunta que me hago y es por qué.
Un saludo :punk::weight:emo:-:7:mono::cheers::-:-:emo:-:11emo:-:24

Gracias  
Etiquetado en:
Administrador
Administrador
Mensajes: 288 Agradecido: 15
07 Ene 2012, 03:25# 2

Puede ser que se crea que los auriculares están puestos y por eso tienes ese problema. Prueba a reiniciar el móvil y nos cuentas si continua el problema. Suerte amigo! ;)

Gracias  
Recién llegado
Recién llegado
Mensajes: 8 Agradecido: 0
07 Ene 2012, 10:09# 3

Nada, lo he reiniciado y sigue igual, alguna otra cosa que pueda intentar? ...

Gracias  
Fan de Android
Fan de Android
Mensajes: 1840 Agradecido: 89
07 Ene 2012, 13:22# 4

Vaya faena! Poco se me ocurre en estos casos. Si no te importa perder todos los datos del teléfono, no veo otra que hacer un hard reset. Si te decides a hacerlo:

  • Apaga el teléfono
  • Deja presionado el botón de bajar volúmen y pulsa el de encendido brevemente.
  • Sigue manteniendo el botón de bajar volúmen hasta que aparezca el menú de recuperación.
  • Muévete por las opciones con las teclas de subir y bajar volúmen y selecciona "wipe data/factory settings"
  • PUlsa el botón de encendido
  • Pulsa el botón de subir volúmen para confirmar

El teléfono se reiniciará en su estado inicial.

De todas formas yo llamaría antes al servicio técnico... a ver si hay suerte krazy:::
Gracias  
Recién llegado
Recién llegado
Mensajes: 8 Agradecido: 0
07 Ene 2012, 13:39# 5

Gracias x las respuestas, nose q voy a hacer, pasando todos ls datos a la micro sd lo del hard reset parece buena opcion.
Estas cosas son las cosas que hacen que me guste mas el rocknroll que la tecnologia!!
:risa:

Gracias  
Fan de Android
Fan de Android
Mensajes: 1840 Agradecido: 89
07 Ene 2012, 19:46# 6

jajajajajjaja. Te vas a llevar bien conmigo :punk:

Gracias  
Recién llegado
Recién llegado
Mensajes: 8 Agradecido: 0
11 Ene 2012, 09:43# 7

Buenas d nuevo. He profundizado en el tema y tal, y no soy al primero que le pasa, es un problema bastante comun de este modelo de moviles.
Vaya puta miiiiiiiiiierdaaaaa !!!!!!!
Si alguien tuvo este problema que lo diga. Tendre que ir a cambiarlo ...

Gracias  
Recién llegado
Recién llegado
Mensajes: 1 Agradecido: 0
15 Jul 2012, 13:08# 8

Perdona yo tengo el mismo problema con mi Sansung, funciona todo pero no emite sonidos exceto con los cascos, entonces no escucho ni las llamadas mensajes ni nada de nada. ¿ Es problema del sistema o de los altavoces? ¿encontraste solución?.

Gracias  

Publicidad

Patrocinadores